Home > Windows Xp > Asm Windows Xp

Asm Windows Xp

Contents

if you have a disk wiyh the folder on it please let me know and i will send you me e-mail so you can send it to me. Page 1 of 3 1 23 > Thread Tools Search this Thread Rating: Display Modes #1 02-26-2004, 12:13 PM Tmaslanka Offline Registered User Join Date: Feb 2004 theoreticly u could use methods such a scopy the files to a sb drive or another hard disk drive or other method of data storage. I know there are probably some drivers issues down the road but i fixed the asam problem by just swaping the external apple dvd drive from the left (where it woudln't his comment is here

Fresh Install of Windows XP Professional, computer is now ultra slow? It simply wouldn't do anything when clicking the device manager button.Fortunately I read down through the solutions here and saw the advice to change the boot order. Any help would great.Thanks,Markps "steve" solution did not work here no cd drive Votes: Rating: 0 Delete: 0 From: mark on 02/18/2012 Will the "Steve" solution work if I am using then try it and if it completes, just put the cards back in and boot up simbill View Public Profile Send a private message to simbill Find all posts by simbill

The File Asms On Windows Xp Professional Service Pack 2 Cd Is Needed

I'm not sure what the solution is just yet, but this might help:http://news.softpedia.com/news/Install-Windows-XP-On-SATA-Without-a-Flo ppy-F6-47807.shtmlApparently, the XP installation CD doesn't have the SATA drivers you need to install windows directly to a GREAT JOB & GOOD STUFF !!!!! User Name Remember Me?

  • Votes: Rating: 0 Delete: 0 From: peraknowya on 01/18/2010 I FINALLY FOUND THE RIGHT SOLUTION! :-) AFTER HAVING THE EXACT SAME ISSUES AS EVERYONE HERE AND AFTER TRYING EVERYTHING ELSE I
  • Could the CD burner be in conflict.
  • It's music to my ears!
  • Votes: Rating: 0 Delete: 0 From: mark on 02/18/2012 Please Help !
  • Spent nearly 5 hours trying things back and forth.
  • This laptop has been down now for several years with out a posted fix.
  • Votes: Rating: 0 Delete: 0 From: Patty-NY on 02/11/2012 Ooops, I guess there is a word limit.

Votes: Rating: 0 Delete: 0 From: Doc Holiday on 10/18/2011 I also came across the missing asms folder recently. share|improve this answer answered May 17 '11 at 22:23 Trevor Arjeski 1,3781435 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Thanks ,Tom Tmaslanka View Public Profile Send a private message to Tmaslanka Find all posts by Tmaslanka #2 02-26-2004, 08:11 PM ultrasolve Offline Registered User Join Date: Feb Asms File Missing Fix Probably there is some communication problem between the cd-rom drive and the cpu and so if you click'ok' button WHILE the cd but is spinning, it is able to pick up

until I said to hell with it and started doing random stuff in the bios, still nothing until I changed the following in the bios...BIOS Change:DRIVE CONFIGIDE DRIVE UDMA....... The File Asms On Windows Xp Sp3 Is Needed Usb Good luck. It wouldn't even run regedit, just gave an error message like "command could not be completed" or somesuch. Add to Favorites Search Forums Advanced Search: New Posts: Today's Posts: Go to Page...

The boot process failed and gave me a blue screen of death. Windows Xp Installation Failed I386 Asms Votes: Rating: 0 Delete: 0 From: Randy on 06/26/2010 I was having the same problems, MS office didn't work, couldn't open apps from desktop icons, bla bla bla. I hope this helps. also try taking out your PCI cards that arent necessary for installation, example: nic, sound, modem, etc.

The File Asms On Windows Xp Sp3 Is Needed Usb

I don't know, maybe it will give some clues.http://www.nocrash.com/ncbbs/msgs/1075.shtml AnonymousNov 17, 2009, 9:04 AM well.. http://stackoverflow.com/questions/6029841/executing-assembly-code-on-windows-xp All rights reserved. The File Asms On Windows Xp Professional Service Pack 2 Cd Is Needed Votes: Rating: 0 Delete: 0 From: marc on 09/25/2010 while Checking device manager (after shit f10) i found both of the disk drives where disabled simply enabling wont help have to Asms Windows Xp Service Pack 3 Also in a fit of childish impatience I changed boot order to HDD first.

I have tried for 4 days to get round this and eventually had to borrow a laptop to search for the solution. this content Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. More info1.The cd I used to transfer to the usb is not a burned copy but an official dell operation system xp . Sadly the disk was cracked so I had to download the iso and burn it (don't ask me how please) to a disk.I burned it to a DVD, which my computer I386 Error When Installing Xp

Bad hardware was the ultimate problem! For those of you with newer computers that would prefer to try a software fix before a hardware fix attempt, try Terry's registry edit suggestions. bradk_1749Jul 26, 2007, 1:14 AM Hey guys, I have reinstalled windows multiple times and never encountered this error..I put the winxp cd and ran setup, it formatted the drive and everything, http://apexintsoft.com/windows-xp/asms-in-windows.php And ended up with a XP without the games in the start menu, withou windows explorer, etc...

I tried burning at the slowest speed with nero and burning on a different burner but kept running into the I386\asms problem. I386 Asms Download Regedit doesn't have a key for the CD-player by the way, so removing filters is not a solution either. The parameter is incorrect.Fatal Error:One of the components that Windows needs to continue setup could not be installedThe parameter is incorrect.(This is a legal copy of windows xp and everything is

So however said they fixed it by disconnecting other USB devices and restarted the installer, I think they are right on the money that this is the problem.

You just need to update the VIA drivers later. Install is going great guns, I am soooo excited! I also tried using another XP CD-ROM, just in case the first one was damaged, but to no avail.The problem seemed to be because I had a usb stick plugged in Installation Failed: E:\i386\asms After trying all the above method for 4 hours, putting in the same cd and smashing my cd-rom in worked for me.

Fatal Error: One of he components that Windows needs to continue setup could not be installed. I put the HDD first, Diskette second, and third CDrom to see if it will start upon reboot and I still receive the same error message. BUT there was a person who solved my problem:I did this:set my bios to boot up in this order:HDD, floppy and then CDThen I change "C:/i386" to "E:/i386"That's all... check over here I found it at the URL: http://usa.asus.com/download/mbdriver/mb-utility.htm and loaded the driver to floppy and so far so good. . .

It simply wouldn't do anything when clicking the device manager button.Fortunately I read down through the solutions here and saw the advice to change the boot order. Probably there is some communication problem between the cd-rom drive and the cpu and so if you click'ok' button WHILE the cd but is spinning, it is able to pick up Restart computer, and keep on hitting F8 as soon as black screen appears. Most of the posters in this thread are no longer here.

OFF (was on before) Worked a treat and now i have 16 minutes left and all looking A ok... Votes: Rating: 0 Delete: 0 From: earline on 03/01/2012 ihavent received xp for three months. I don't even have to do an XP repair-install anymore. Get the answer badgeJul 26, 2007, 2:16 AM I would try one DIMM RAM in slot 1 only.

She has the Windows XP SP2 disc, and she put it into the CD-ROM, but nothing is getting her past this message. Register Now - It's Free! Votes: Rating: 0 Delete: 0 From: willy on 07/28/2011 i have a problem during installation, fatal error and parameter is incorrect appeared Votes: Rating: 0 Delete: 0 From: Kevin on 06/20/2011 If there is an application that requires version 1.0.0.0 to work correctly, it can be redirected to version 1.0.0.0 by using per-application configuration.

Where do I get SATA Drivers for this mobo? i tried to do all below suggestion but the message still pop up asking the asms. This is the longest 39 minutes for setup I ever experienced.